This guide provides the basic information you need to setup and begin using your new ProPak-V3. For more detailed information on the installation and operation of your receiver, please refer to the user manuals provided on the accompanying CD. The most up to date revisions of these manuals can be found on our website at http://www.novatel.com/Downloads/docupdates.html. To order a printed copy of the manuals, free of charge, follow the instructions given on the enclosed User Manuals postcard.

The ProPak-V3 is capable of communication with an Inertial Measurement Unit (IMU) through its AUX port. If applicable, refer to your SPAN for OEMV Technology User Manual and its Quick Start Guide for more information. There are also L-Band and/or GLONASS-capable models available.

The ProPak-V3 provides a USB connection through its COM1 port. The USB drivers, along with installation instructions, are available in the USB Drivers directory of the CD provided. An installation program for NovAtel's PC Utilities, including the CDU (Control and Display Unit) user interface, and the OEMV Software Development Kit are also on the CD.

**BOX CONTENTS**

In addition to this Quick Start Guide, the following is provided with your ProPak-V3:

- 1 power adapter cable
- 1 USB serial cable
- 2 DB-9 serial cables (1 straight through, 1 null modem)
- 1 I/O cable
- 1 CD containing:
  - NovAtel’s PC Utilities’ installation program
  - Product documentation, including user manuals
  - The OEMV Software Development Kit
  - OEMV Quick Reference Guide
  - User Manuals postcard for requesting printed manuals

**ADDITIONAL EQUIPMENT REQUIRED**

The equipment listed below is required for a typical setup:

- A Windows-based PC with an RS-232 DB9 or USB port
- One of the following:
  - A standard 12 VDC power adapter outlet, or
  - A 6-18 VDC power supply and a power cable with a 4-pin LEMO plug (LEMO part number FG06.304.CLAD52Z) at the receiver end
- A quality GNSS antenna, such as NovAtel’s GPS-702, or GPS-532 for airborne/high speed applications. For L-Band corrections use the GPS-702L antenna or for GLONASS applications use the GPS-702GG antenna.
- An antenna cable with a TNC male connector at the receiver end, such as NovAtel’s C016 model

**SETTING UP YOUR PROPAK-V3**

Complete these steps to connect and power your ProPak-V3.

1. Mount an antenna on a secure, stable structure with an unobstructed view of the sky.
2. Using a coaxial cable, connect the antenna to the GPS port, which is found on the back face of the ProPak-V3.
3. Connect the COM1 port on the receiver to a DB-9 or USB serial port on the PC. If you are using a USB connection, install the USB drivers available on the CD provided.
4. Line up the red mark on the power cable’s connector with the red mark on the receiver’s PWR connector. Insert the power cable connector in the PWR port.
5. Plug in the adapter and/or connect and turn on the power supply. The LED above the PWR port glows red when the ProPak-V3 is properly powered.

**INSTALLING THE PC UTILITIES**

Once the ProPak-V3 is connected to the PC, antenna, and power supply, install NovAtel’s PC Utilities.

1. Start up the PC.
2. Insert the accompanying CD in the CD-ROM drive of the computer.
3. Select Install the OEMV GPS PC Utilities from the window automatically displayed. If the window does not automatically open when the CD is inserted, select Run from the Start menu and select the Browse button to locate Setup.exe on the CD drive.
4. Install the PC Utilities by advancing through the steps provided in the NovAtel PC Utilities setup program.

1. If an alternative power source is preferred, the automobile power adapter can be cut off from the power cable. The exposed wires (red and orange for positive, brown and black for negative) can then be tied to a supply capable of at least 5 W. The use of a 3 A slow-blow fuse is recommended (6A for SPAN applications). Also for SPAN, the input voltage range becomes +9 to +18 VDC.
ESTABLISHING RECEIVER COMMUNICATION

To open a serial port to communicate with the receiver, complete the following:

1. Launch CDU from the Start menu folder specified during the installation process. The default location is Start | Programs | NovAtel OEMV | OEMV PC Software.
2. Select Open... from the Device menu.
3. Select the New... button in the Open dialog box.
4. Enter a name for the new device configuration in the Name field of the New Config dialog box and select the Settings button.
5. Select the PC serial port the ProPak is connected to from the PC Port drop-down list.
6. Select 57600 from the Baud Rate list.
7. Uncheck the Use hardware handshaking checkbox.
8. Select OK to save the settings.
9. Select the OK button to close the New Config dialog box and create the new device configuration.
10. Select the new configuration from the Available device configs list in the Open dialog box.
11. Select the Open button to open communications with the ProPak-V3.

As CDU establishes the communication session with the receiver, a progress box is displayed. Once CDU is connected, the progress box disappears and several windows open, including the Console window. CDU is now ready to be used to view status information, enter commands, or log data.

USING CDU

CDU provides access to key information about your receiver and its position. The information is displayed in windows accessed from the View menu. For example, select Position Window from the View menu to display the position solution of the receiver. To show details of the GNSS and geostationary (SBAS) satellites being tracked, select a Tracking Status Window (GPS or GLONASS) from the View menu. Select Help from the main menu for more details on CDU, its windows and features.

DETERMINING WHEN THE POSITION IS VALID

When the receiver has a valid position, the Solution Status field in CDU’s Position window shows Computed.
ENTERING COMMANDS

The ProPak-V3 uses a comprehensive command interface. Commands can be sent to the receiver using the Console window in CDU, which is opened from the View menu. Enter commands in the text box at the bottom of the Console window.

The following information is important when entering commands:

• Commands can be entered in three formats:
  • ASCII (log bestposa)
  • Abbreviated ASCII (log bestpos)
  • Binary (log bestposb).
  Abbreviated ASCII is the best format to use when you wish to work with the receiver directly. For data collection, use ASCII or Binary.

• Press the Enter key to send the command string to the receiver.

• The commands are not case sensitive.

The OEMV Family Quick Reference Guide provided with the receiver lists the available commands and the parameters they use for the Abbreviated ASCII format. You must use COM3 instead of AUX to send commands or log requests on the ProPak-V3 AUX port. For example, the COM3 port may be used when communicating with an IMU or another receiver for differential operation. Refer to your SPAN for OEMV Technology User Manual or OEMV Family Installation and Operation User Manual for more details on alternative positioning modes of operation.

LOGGING DATA

An extensive collection of logs has been created to capture the data your ProPak-V3 receives and processes. These logs can be directed to any of the ProPak-V3's serial ports and can be automatically generated when new or changed data becomes available or at regular intervals. The available logs are listed in the OEMV Family Quick Reference Guide.

To log data, use the LOG command. For example, to log the pseudorange position to COM 2 every 30 seconds, enter the following:

```
LOG COM2 PSRPOS ONTIME 30
```

Logs can be generated in one of three formats: ASCII, Abbreviated ASCII, or Binary. Refer to the OEMV Family Firmware Reference Manual (OM-20000094) for information on the LOG command, specifying the output format, and the detailed contents of each log.

If you prefer, CDU provides a graphical interface for configuring data logging. Select Logging Control Window from the Tools menu. In the Logging Control window, you can select which logs to capture and choose to which ports to send the data. In addition, you can specify a file in which to save the data.

ENABLING SBAS POSITIONING

ProPak-V3 models are also capable of SBAS positioning. This positioning mode is enabled using the SBASCONTROL command. The following commands are typically used to enable WAAS (North America) and EGNOS (Europe) respectively:

```
SBASCONTROL ENABLE WAAS
SBASCONTROL ENABLE EGNOS
```

Once enabled, the Position Type field shown in CDU's Position window should change from Single to WAAS and you may see SBAS satellites in the Constellation window.

ENABLING L-BAND POSITIONING

L-Band equipped receivers allow you to achieve sub-meter accuracy. To use this positioning mode, you must enable L-band tracking to the Canada-Wide Differential GPS (CDGPS) or OmniSTAR signal. A subscription to OmniSTAR is required to use the OmniSTAR VBS, XP or HP service (visit http://www.omnistar.com with your receiver serial number ready). The CDPGS signal is free and available without subscription over North America (visit http://www.cdpgs.com). The ASSIGNLBAND command allows you to set OmniSTAR or CDPGS base station communication parameters. It should include a relevant frequency and data rate. The frequency assignment can be made in Hz or KHz. For example:

```
Hz: assignlband omnistar 1536782000 1200
```

A value entered in Hz is rounded to the nearest 500 Hz.

To confirm you are tracking an L-Band signal, log the L-Band status information by entering:

```
log lbandstat
```

For example, if you are receiving CDPGS, the fifth field after the header should be 00c2:

```
lbandstat com1 0 43.5 finesteering 1295 149951.671 00000000 976f 34461; 1547546977 46.18 4541.0 0.00 00c2 0000  ...
```

To specify the correction source, use the PSRDIFFSOURCE command as shown in the examples below:

```
PSRDIFFSOURCE OMNISSTAR
or,
PSRDIFFSOURCE CDPGS
```

otherwise it is left at the default AUTOMATIC.

Refer to the OEMV Family Firmware Reference Manual for more on individual L-Band, GLONASS or SBAS commands and logs.
EXTERNAL OSCILLATOR

For certain applications requiring greater precision than what is possible using the on-board 20 MHz, voltage-controlled, temperature-compensated crystal oscillator (VCTCXO), you may wish to connect the ProPak-V3 to an external, high-stability oscillator. The external oscillator can be either 5 MHz or 10 MHz. Installation consists of connecting a cable from the external oscillator to ProPak-V3’s external oscillator port, labelled OSC. Once the external oscillator has been installed, issue the EXTERNALCLOCK command to define the clock model (for example, cesium, rubidium or ovenized crystal). If the input clock rate is 5 MHz, you must issue the EXTERNALCLOCK command to change the 10 MHz default rate.

REAL-TIME KINETIC (RTK) POSITIONING

Corrections can be transmitted from a base station to a rover station to improve position accuracy. The base station is the GNSS receiver which is acting as the stationary reference. It has a known position and transmits correction messages to the rover station. The rover station is the GNSS receiver which does not know its exact position and can receive correction messages from a base station to calculate differential GNSS positions.

In most cases you need to provide a data link between the base station and rover station (two NovAtel receivers) in order to receive corrections. SBAS and L-Band corrections can be accomplished with one receiver and are exceptions to the base/rover concept. Generally a link capable of data throughput at a rate of 9600 bits per second, and less than 4.0 s latency, is recommended.

Once your base and rover are set up, you can configure them for RTCA, RTCM, RTCMV3, CMR+ or CMR corrections. An RTCM example follows (replace the latitude, longitude and height coordinates shown with those of your base):

**Base**

```
interfacemode com2 none rtc m off
fix position 51.11358042 -114.04358013 1059.4105
log com2 rctm3 ontime 10
log com2 rctm22 ontime 10 1
log com2 rctm1819 ontime 1
log com2 rctm1 ontime 5
```

**Rover**

```
interfacemode com2 rtc m none off
```

ProPak-V3’s RT-2 and RT-20, with AdVance RTK, are real-time kinematic software products developed by NovAtel. Optimal RTK performance is achieved when both the base and rovers are NovAtel products. However, AdVance RTK will operate with equipment from other manufacturers when using RTCM messaging.

RT-2 and RT-20 are supported by GPS-only and GPS+GLONASS OEMV-based models. Also, RT-20 with GPS+GLONASS provides faster convergence.

1. Refer to the GPGST log’s usage box in the OEMV Firmware Reference Manual for a definition of RMS and other statistics.
2. For more base/rover configurations, search the key words “rover base” on our Knowledge Database at:

MOUNTING BRACKET

A mounting kit is provided with the ProPak-V3 enclosure enabling you to mount the receiver to a surface. The mounting kit is not designed for use in high-dynamics/vibration environments. For details on how to install the ProPak-V3 with its mounting bracket, refer to its instruction sheet.

POST PROCESSING

Post-mission data processing refers to when the GNSS data collected by the receiver is processed after the entire data-collection session is complete. OEMV-based output is compatible with post-processing software from the Waypoint Products Group, NovAtel Inc. For details, visit our website at:


QUESTIONS OR COMMENTS

If you have any questions or comments regarding your ProPak-V3, please contact NovAtel using one of these methods:

- Email: support@novatel.com
- Web: www.novatel.com
- Phone: 1-800-NOVATEL (U.S. & Canada)
- +1-403-295-4900 (International)
- Fax: +1-403-295-4901

© Copyright 2007 NovAtel Inc. All rights reserved.
Printed in Canada on recycled paper. Recyclable. Unpublished rights reserved under international copyright laws.
GM-14915067 Rev 4 2007/06/26